OOAK Table Tennis Forum


A truly International Table Tennis Community for both Defensive and Offensive styles!
OOAK Forum Links About OOAK Table Tennis Forum OOAK Forum Memory
It is currently 21 Nov 2018, 15:55


Don't want to see any advertising? Become a member and login, and you'll never see an ad again!



All times are UTC + 9:30 hours




Post new topic Reply to topic  [ 352 posts ]  Go to page Previous  1 ... 20, 21, 22, 23, 24
Author Message
PostPosted: 10 Nov 2018, 12:40 
Offline
New Member

Joined: 10 Nov 2018, 12:37
Posts: 3
Has thanked: 0 time
Been thanked: 0 time
Blade: Japanese Fast Blade
FH: Inverted Tenergy
BH: Long Pips Yasaka
Hi, I have used my Amicus Advance very lightly (20-40 hours) over the past year and my ball feeder seems to have totally broken.

This morning during a drill the balls stopped firing in tempo and then would fire two balls at once. This initially happened every 5 balls or so but started increasing in frequency until this happened on every ball. Eventually balls stopped loading into the tube altogether and no balls come out at all. When I turn my robot on the wheels of the motor spin but no balls are loaded into the tube and nothing happens. I checked to make sure that there wasn't a ball jam anywhere by unplugging the robot and easily removing every ball from the feeder tube and ball tray.
Has anyone had a similar problem? Any help would be great, thanks.


Top
 Profile  
 


Don't want to see this advertisement? Become a member and login, and you'll never see an ad again!

PostPosted: 10 Nov 2018, 14:17 
Offline
Senior member

Joined: 29 Oct 2014, 02:52
Posts: 134
Has thanked: 0 time
Been thanked: 9 times
Is the feeder motor spinning at all? Did you try clearing balls through the hole in the bottom of the ball storage box? Did you try adjusting the wheels?


Top
 Profile  
 
PostPosted: 10 Nov 2018, 14:25 
Offline
New Member

Joined: 10 Nov 2018, 12:37
Posts: 3
Has thanked: 0 time
Been thanked: 0 time
Blade: Japanese Fast Blade
FH: Inverted Tenergy
BH: Long Pips Yasaka
Dave T wrote:
Is the feeder motor spinning at all? Did you try clearing balls through the hole in the bottom of the ball storage box? Did you try adjusting the wheels?


The feeder motor is not spinning at all. I did clear all of the balls out of everywhere but I did not trying adjusting the wheels.


Top
 Profile  
 
PostPosted: 10 Nov 2018, 14:39 
Offline
Senior member

Joined: 29 Oct 2014, 02:52
Posts: 134
Has thanked: 0 time
Been thanked: 9 times
If the feeder motor isn’t spinning, it sounds like you have a jam. Is an error code displayed on the control box? And to be clear - you cleared balls from the storage box?


Top
 Profile  
 
PostPosted: 11 Nov 2018, 07:05 
Offline
Senior member

Joined: 29 Oct 2014, 02:52
Posts: 134
Has thanked: 0 time
Been thanked: 9 times
Did you get it working?


Top
 Profile  
 
PostPosted: 11 Nov 2018, 12:05 
Offline
New Member

Joined: 10 Nov 2018, 12:37
Posts: 3
Has thanked: 0 time
Been thanked: 0 time
Blade: Japanese Fast Blade
FH: Inverted Tenergy
BH: Long Pips Yasaka
I did clear the balls out of the storage box (just did this again) and it is still not working. There is nothing displayed on the control box and I tried to take all the balls out and start the machine again. The ball feeder spun once and then stopped and didn't spin again, not sure what to do...


Top
 Profile  
 
PostPosted: 11 Nov 2018, 13:49 
Offline
Senior member

Joined: 29 Oct 2014, 02:52
Posts: 134
Has thanked: 0 time
Been thanked: 9 times
Huh. Not sure what’s going on. You might need to call butterfly support.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 352 posts ]  Go to page Previous  1 ... 20, 21, 22, 23, 24



All times are UTC + 9:30 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Copyright 2018 OOAK Table Tennis Forum. The information on this site cannot be reused without written permission.

Powered by phpBB® Forum Software © phpBB Group




Don't forget to 'LIKE' our forum on Facebook if you enjoy the content: