OOAK Table Tennis Forum


A truly International Table Tennis Community for both Defensive and Offensive styles!
OOAK Forum Links About OOAK Table Tennis Forum OOAK Forum Memory
It is currently 20 Jan 2021, 22:22


Don't want to see any advertising? Become a member and login, and you'll never see an ad again!



All times are UTC + 9:30 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: 28 Dec 2020, 12:58 
Offline
New Member

Joined: 28 Dec 2020, 12:43
Posts: 1
Has thanked: 0 time
Been thanked: 0 time
Blade: Viscaria
FH: Xiom Vega Japan
BH: Yasaka Rakza X
I bought an Amicus prime a few weeks ago and it reports ball jam error on the tablet but no ball is jammed starting yesterday. It happens when it runs at high speed, 66+ balls per minute. The worst part is that it starts throwing balls with constant side spin to the right when this happens and restarting the robot does not help. I also tried restarting the tablet and no luck. Any help would be appreciated thanks!


Top
 Profile  
 


Don't want to see this advertisement? Become a member and login, and you'll never see an ad again!

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 



All times are UTC + 9:30 hours


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Copyright 2018 OOAK Table Tennis Forum. The information on this site cannot be reused without written permission.

Powered by phpBB® Forum Software © phpBB Group